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All technical literature is available at: www.promega.com/protocols/ 
Visit the web site to verify that you are using the most current version of this Technical Bulletin. 

E-mail Promega Technical Services if you have questions on use of this system:genetic@promega.com
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1. Description

Proper generation of a matrix fi le is critical to evaluate multicolor STR data with the ABI PRISM® 310 Genetic Analyzer. 
To prepare a matrix, fi ve standards are analyzed using the same capillary electrophoresis (CE) conditions that are used 
for samples and allelic ladders. The PowerPlex® 5-Dye Matrix Standards, 310(a), consists of DNA fragments labeled 
with fi ve diff erent fl uorescent dyes. One tube contains DNA fragments labeled with fl uorescein, one tube contains DNA 
fragments labeled with JOE, one tube contains DNA fragments labeled with TMR-ET, one tube contains DNA fragments 
labeled with CXR-ET, and one tube contains DNA fragments labeled with WEN. The PowerPlex® 5-Dye Matrix Standards, 
310, can be used with any of the 5-dye Promega STR amplifi cation systems. Use the Fluorescein Matrix, JOE Matrix, 
TMR-ET Matrix, CXR-ET Matrix and WEN Matrix for the blue, green, yellow, red and orange standards, respectively.

A matrix must be generated for each individual instrument. A new matrix should be run after major maintenance on the 
system, such as changing the laser, calibrating or replacing the CCD camera or changing the polymer type or capillary 
array. We also recommend that you generate a new matrix after the instrument is moved to a new location. In some 
instances, a software upgrade may necessitate generation of a new matrix. Individual labs should determine the 
frequency of matrix generation.

Protocols to operate the fl uorescence-detection instrumentation should be obtained from the manufacturer.
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2. Product Components and Storage Conditions

P R O D U C T  S I Z E  C AT. #

PowerPlex® 5C Matrix Standards, 310 50μl (each dye) DG5640

Not For Medical Diagnostic Use. Includes:

• 50µl Fluorescein Matrix, 5-Dye (310)
• 50µl JOE Matrix, 5-Dye (310)
• 50µl TMR-ET Matrix, 5-Dye (310)
• 50µl CXR-ET Matrix, 5-Dye (310)
• 50µl WEN Matrix, 5-Dye (310)

Storage Conditions: Upon receipt, store all components at –30°C to –10°C in a nonfrost-free freezer, protected 
from light. Do not store reagents in the freezer door, where the temperature can fl uctuate. We strongly recommend that 
you store the PowerPlex® 5C Matrix Standard with the post-amplifi cation reagents. The fragments in the matrix 
standards are light-sensitive and must be stored in the dark.

Use these matrix standards once, and then discard them.

Additional product information and ordering information for accessory components and related products are available 
upon request from Promega or at: www.promega.com

3. Detection of Matrix Fragments Using the ABI PRISM® 310 Genetic Analyzer, GeneMapper® ID or 
GeneMapper® ID-X Software, and POP-4® Polymer

Materials to Be Supplied by the User
• 95°C dry heating block, water bath or thermal cycler
• crushed ice or ice-water bath
• 310 capillaries, 47cm × 50µm
• performance optimized polymer 4 (POP-4® polymer; see note below)
• 10X genetic analyzer buff er
• sample tubes and septa
• aerosol-resistant pipette tips
• Hi-Di™ formamide (Applied Biosystems Cat.# 4311320)

The quality of formamide is critical. Use Hi-Di™ formamide. Freeze formamide in aliquots at –20°C. Multiple 
freeze-thaw cycles or long-term storage at 4°C can cause breakdown of formamide. Poor-quality formamide can contain 
ions that compete with DNA during injection, which results in lower peak heights and reduced sensitivity. A longer 
injection time may not increase the signal.

Formamide is an irritant and a teratogen; avoid inhalation and contact with skin. Read the warning label, and take the 
necessary precautions when handling this substance. Always wear gloves and safety glasses when working with 
formamide.

!

!

!
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Note: When using the PowerPlex® ESI 16 and 17 Pro Systems (Cat.# DC6770, DC6771, DC7780, DC7781) and 
PowerPlex® ESI 16 and 17 Fast Systems (Cat.# DC1620, DC1621, DC1720, DC1721), the use of performance 
optimized polymer 6 (POP-6®) might be necessary to resolve the 17.3 and 18 alleles and 18.3 and 19 alleles in the 
D12S391 allelic ladder and the 11.3 and 12 alleles in the D2S441 allelic ladder. See Section 4.

3.A. Instrument Preparation

Refer to the ABI PRISM® 310 Genetic Analyzer User’s Manual for instructions on cleaning the pump block, installing 
the capillary, calibrating the autosampler and adding polymer to the syringe.

1. Open the ABI PRISM® 310 Data Collection Software, Version 3.1.0.

2. To preheat the ABI PRISM® 310 Genetic Analyzer to 60°C, select “Manual Control” in the Window menu. In the 
Function menu, select “Temperature Set”. Set Value to “60.0”, and then select “Execute”. Close the Manual 
Control screen.

3. In the File menu, select “New” to open the Create New menu. Open a GeneScan® sample sheet (either “48-Tube” or 
“96-Tube”).

4. In the upper right corner of the sample sheet, change “4 Dyes” to “5 Dyes”. Enter the appropriate sample 
information in the Sample Name fi eld. Matrix sample names should be descriptive; for example, add the color to 
the sample name. Label tubes with the corresponding sample names.

5. To save the sample sheet, select “Save As” in the File menu. Assign a name to the fi le, and save to the Sample 
Sheet folder. Close the fi le.

6. In the File menu, select “New” to open the Create New menu.

7. Open the GeneScan® injection list.

8. Select the sample sheet (i.e., the .gss fi le) that was created in Step 5.

9. Choose the GS STR POP4 (1mL) G5v2.md5 module from the drop-down menu.
 The settings should be:

Injection Time: 3 seconds
Injection Voltage: 15.0kV
Run Voltage: 15.0kV
Run Temperature: 60°C
Run Time: 28 minutes

 Note: The injection time may need to be increased or decreased, depending on instrument sensitivity. Peak 
heights of 1,000–4,000RFU are optimal for matrix generation.

10. Select “none” for the matrix fi le.

3.B. Matrix Sample Preparation

1. Thaw the matrix standards on ice. For each matrix standard, vortex the tube for 5–10 seconds to mix, and then 
add 2µl of matrix standard to 25µl of Hi-Di™ formamide.

2. Denature each sample for 3 minutes at 95°C, and immediately chill on crushed ice or in an ice-water bath for 
3 minutes. Denature samples just prior to loading.

3. Place tubes in the appropriate autosampler tray (48-tube or 96-well).

4. Place the autosampler tray in the instrument, and close the instrument doors.
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3.C. Capillary Electrophoresis and Detection

1. After loading the sample tray and closing the doors, select “Run” to start the capillary electrophoresis system.

2. Monitor the electrophoresis by observing the raw data and status windows.

 Each sample will take approximately 40 minutes for syringe pumping, sample injection and electrophoresis.

 Note: The matrix fi les that are created will be .fsa fi les. After the run is fi nished, save or transfer the .fsa fi les to a 
secure location where they can be opened in a GeneMapper® project.

3.D. Matrix Generation for the ABI PRISM® 310 Genetic Analyzer

1. Open a new GeneMapper® project. To add matrix sample fi les to the new project, select “Add Samples to Project” 
in the File menu for GeneMapper® ID software or the Edit menu for GeneMapper® ID-X software. Choose the 
appropriate run folder containing the .fsa fi les from Section 3.C. Highlight the run folder, and select “Add To 
List” then “Add”.

2. To open the raw data for a specifi c matrix sample fi le, locate “Project” in the upper left corner of the screen, and 
double-click on the run folder to reveal the .fsa fi les.

3. Choose a single .fsa fi le to observe the raw data. While viewing the raw data, move the cursor to the region that is 
to the right of the primer peak and to the left of at least fi ve peaks. Choose a region in a fl at part of the baseline. 
An example of WEN raw data is shown in Figure 1.

13
30
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Figure 1. WEN Matrix raw data. The WEN Matrix standard was analyzed using an ABI PRISM® 310 Genetic 
Analyzer and POP-4® polymer. GeneMapper® ID software was used to view the raw data.
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4. Record the data point value found at the lower left portion of the screen for use in Step 6. Repeat this step for 
each matrix standard.

Dye Color Corresponding Matrix “Start At” Value

Blue Fluorescein Matrix

Green JOE Matrix

Yellow TMR-ET Matrix

Red CXR-ET Matrix

Orange WEN Matrix

5. To create a new matrix, select “GeneMapper Manager” in the Tools menu. Select the Matrices tab and then 
“New”.

6. Defi ne the new matrix in the Matrix Editor (Figure 2).

 Note: The Matrix Name, “Start At” values and Matrix Result values shown in Figure 2 are instrument-specifi c 
and will change depending on your instrument and whether you are using POP-4® or POP-6® polymer.

a. Assign a matrix name in the Matrix Name fi eld.

b. Set Number of Dyes to “5”.

c. To select each matrix standard sample fi le, click on the dye color for each matrix (B for fl uorescein, G for 
JOE, Y for TMR-ET, R for CXR-ET and O for WEN). Navigate to the .fsa sample fi le that corresponds to 
that dye, and double-click on it to add the sample fi le. Repeat this step for each matrix standard.

 Note: To fi nd the .fsa fi les in the default location, go to: “My Computer”, “AB SW8DATA (D:)“, “Applied 
Bio”, “310” and then “Runs”, and locate the correct run folder.

d. Enter the data point value recorded from Step 4 in the “Start at” fi eld. Repeat this step for each matrix 
standard.

e. Click on the Create button. The Matrix Result should give a value of 1.000 when comparing a dye to itself. 
Typically, all other values will be less than 1.000 except for the value indicated in red in Figure 2.

 Select “OK”, and the matrix will be created in the Matrices tab of the GeneMapper® Manager. Select 
“Done”.
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igure 2. The Matrix Editor.

4. Detection of Matrix Fragments Using the ABI PRISM® 310 Genetic Analyzer, GeneMapper® ID or 
GeneMapper® ID-X Software, and POP-6® Polymer

Materials to Be Supplied by the User
• 95°C dry heating block, water bath or thermal cycler
• crushed ice or ice-water bath
• 310 capillaries, 47cm × 50µm
• performance optimized polymer 6 (POP-6® polymer; see note below)
• 10X genetic analyzer buff er
• sample tubes and septa
• aerosol-resistant pipette tips
• Hi-Di™ formamide (Applied Biosystems Cat.# 4311320)

The quality of formamide is critical. Use Hi-Di™ formamide. Freeze formamide in aliquots at –20°C. Multiple 
freeze-thaw cycles or long-term storage at 4°C can cause breakdown of formamide. Poor-quality formamide can contain 
ions that compete with DNA during injection, which results in lower peak heights and reduced sensitivity. A longer 
injection time may not increase the signal.

Formamide is an irritant and a teratogen; avoid inhalation and contact with skin. Read the warning label, and take the 
necessary precautions when handling this substance. Always wear gloves and safety glasses when working with formamide.

!

!
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Note: When using the PowerPlex® ESI 16 and 17 Pro Systems (Cat.# DC6770, DC6771, DC7780, DC7781) and 
PowerPlex® ESI 16 and 17 Fast Systems (Cat.# DC1620, DC1621, DC1720, DC1721), the use of POP-6® polymer 
might be necessary to resolve the 17.3 and 18 alleles and 18.3 and 19 alleles in the D12S391 allelic ladder and the 11.3 
and 12 alleles in the D2S441 allelic ladder.

4.A. Instrument Preparation

Refer to the ABI PRISM® 310 Genetic Analyzer User’s Manual for instructions on cleaning the pump block, installing 
the capillary, calibrating the autosampler and adding polymer to the syringe.

1. Open the ABI PRISM® 310 Data Collection Software, Version 3.1.0.

2. To preheat the ABI PRISM® 310 Genetic Analyzer to 60°C, select “Manual Control” in the Window menu. In the 
Function menu, select “Temperature Set”. Set Value to “60.0”, and then select “Execute”.

3. It is necessary to create a module for use with POP-6® polymer at the fi rst use. This module can be saved and 
used for subsequent runs. To make and save a module for use with POP-6® polymer, choose the GS STR POP4 
(1mL) G5v2.md5 module using the drop-down menu under “Module”.

4. Click on the folded page icon (Figure 3).

91
03

TA

Figure 3. The Manual Control screen.

5. Change the Collection Time to “50” and Syringe Pump Time to “360” (Figure 4). Select “Save Copy In”.
91

04
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Figure 4. Changing the collection time and syringe pump time.
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4.A. Instrument Preparation (continued)

6. Save the new module in the Modules folder. Change the fi le name to “GS STR POP6 (1mL) G5v2.md5”, and 
select “Save” (Figure 5).

91
05

TA

Figure 5. The Save screen.

7. In the File menu, select “New” to open the Create New menu. Open a GeneScan® sample sheet (either “48-Tube” 
or “96-Tube”).

8. In the upper right corner of the sample sheet, change “4 Dyes” to “5 Dyes”. Enter the appropriate sample 
information in the Sample Name fi eld. Matrix sample names should be descriptive; for example, add the color to 
the sample name. Label tubes with the corresponding sample names.

9. To save the sample sheet, select “Save As” in the File menu. Assign a name to the fi le, and save to the Sample 
Sheet folder. Close the fi le.

10. In the File menu, select “New” to open the Create New menu.

11. Open the GeneScan® injection list.

12. Select the sample sheet (i.e., the .gss fi le) that was created in Step 9.

13. Choose the GS STR POP6 (1mL) G5v2.md5 module created in Step 6 using the drop-down menu.

 The settings should be:

Injection Time: 3 seconds

Injection Voltage: 15.0kV

Run Voltage: 15.0kV

Run Temperature: 60°C

Run Time: 50 minutes

 Note: The injection time may need to be increased or decreased, depending on instrument sensitivity. Peak 
heights of 1,000–4,000RFU are optimal for matrix generation.

14. Select “none” for the matrix fi le.
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4.B. Matrix Sample Preparation

1. Thaw the matrix standards. For each matrix standard, vortex the tube for 5–10 seconds to mix, and then add 2µl 
of matrix standard to 25µl of Hi-Di™ formamide.

2. Denature each sample for 3 minutes at 95°C, and immediately chill on crushed ice or in an ice-water bath for 
3 minutes. Denature samples just prior to loading.

3. Place tubes in the appropriate autosampler tray (48-tube or 96-tube).

4. Place the autosampler tray in the instrument, and close the instrument doors.

4.C. Capillary Electrophoresis and Detection

1. After loading the sample tray and closing the doors, select “Run” to start the capillary electrophoresis system.

2. Monitor the electrophoresis by observing the raw data and status windows.

 Each sample will take approximately 60 minutes for syringe pumping, sample injection and electrophoresis.

 Note: The matrix fi les that are created will be .fsa fi les. After the run is fi nished, save or transfer the .fsa fi les to a 
secure location where they can be opened in a GeneMapper® project.

4.D. Matrix Generation for the ABI PRISM® 310 Genetic Analyzer

1. Open a new GeneMapper® project. To add matrix sample fi les to the new project, select “Add Samples to Project” 
in the File menu for GeneMapper® ID software or the Edit menu for GeneMapper® ID-X software. Choose the 
appropriate run folder containing the .fsa fi les from Section 4.C. Highlight the run folder, and select “Add To 
List” and then “Add”.

2. To open the raw data for a specifi c matrix sample fi le, locate “Project” in the upper left corner of the screen, and 
double-click on the run folder to reveal the .fsa fi les.

3. Choose a single .fsa fi le to observe the raw data. While reviewing the raw data, move the cursor to the region that 
is to the right of the primer peak and to the left of at least fi ve peaks. Choose a region in the fl at part of the 
baseline.

4. Record the data point value found at the lower left portion of the screen for use in Step 6. Repeat this step for 
each matrix standard.

Dye Color Corresponding Matrix “Start At” Value

Blue Fluorescein Matrix

Green JOE Matrix

Yellow TMR-ET Matrix

Red CXR-ET Matrix

Orange WEN Matrix

5. To create a new matrix, select “GeneMapper Manager” in the Tools menu. Select the Matrices tab and then 
“New”.
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4.D. Matrix Generation for the ABI PRISM® 310 Genetic Analyzer (continued)

6. Defi ne the new matrix in the Matrix Editor (Figure 2).

 Note: The Matrix Name, “Start At” values and Matrix Result values shown in Figure 2 are instrument-specifi c 
and will change depending on your instrument and whether you are using POP-4® or POP-6® polymer.

a. Assign a matrix name in the Matrix Name fi eld.

b. Set Number of Dyes to “5”.

c. To select each matrix standard sample fi le, click on the dye color for each matrix (B for fl uorescein, G for 
JOE, Y for TMR-ET, R for CXR-ET and O for WEN). Navigate to the .fsa sample fi le that corresponds to 
that dye, and double-click on it to add the sample fi le. Repeat this step for each matrix standard.

 Note: To fi nd the .fsa fi les in the default location, go to: “My Computer”, “AB SW8DATA (D:)“, “Applied 
Bio”, “310” and then “Runs”, and locate the correct run folder.

d. Enter the data point value recorded from Step 4 in the “Start at” fi eld. Repeat this step for each matrix 
standard.

e. Click on the Create button. The Matrix Result should give a value of 1.000 when comparing a dye to itself. 
Typically, all other values will be less than 1.000 except for the value indicated in red in Figure 2.

 Select “OK”, and the matrix will be created in the Matrices tab of the GeneMapper® Manager. Select “Done”.

5. Troubleshooting

For questions not addressed here, please contact your local Promega Branch Offi  ce or Distributor. Contact information 
available at: www.promega.com. E-mail: genetic@promega.com

Symptoms Causes and Comments
Unable to generate a matrix due to faint Peak heights were too low. Peak heights should be
or no peaks  1,000–4,000RFU for the ABI PRISM® 310 Genetic Analyzer. 

To increase peak heights, increase the injection time or loading 
volume.

  Poor capillary electrophoresis (CE) injection. Re-inject the 
sample. Check the syringe for leakage. Check the laser power.

  Poor-quality formamide was used. Use only fresh Hi-Di™ 
formamide.

  Samples were degraded due to improper storage. Store matrix 
standards at –30°C to –10°C, protected from light. Do not store 
in the freezer door or in a frost-free freezer. We recommend 
using these matrix standards once and then discarding them.

  Samples were not denatured. Heat-denature samples, and 
immediately chill on crushed ice or in an ice-water bath before 
loading the capillary. Denature samples just prior to loading.
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Symptoms Causes and Comments
Peak heights too high  Peak heights were above 4,000RFU. To decrease peak heights, 

decrease the injection time or loading volume.

Poor-quality matrix (extra peaks visible CE-related artifacts (“spikes”). Minor voltage changes or urea 
in one or all of the color channels)  crystals passing by the laser can cause “spikes” or unexpected 

peaks. Spikes sometimes appear in one color but often are easily 
identifi ed by their presence in more than one color. Re-inject the 
samples to confi rm.

  CE-related artifacts (contaminants). Contaminants in the water 
used with the ABI PRISM® 310 Genetic Analyzer and for 
diluting the 10X genetic analyzer buff er can generate peaks in 
the fl uorescein and JOE dye channels. Use autoclaved water to 
clean the pump block and prepare sample dilutions. Change 
vials, and wash the buff er reservoir.

Extra peaks in the CXR-ET dye channels  Extra peaks may appear in the CXR-ET dye channels but do not 
aff ect matrix quality.

Poor-quality matrix (elevated baseline Matrix used was generated on another instrument. A matrix 
and/or inverted peaks in analyzed samples) must be generated for each instrument.

  Wrong dye was used. Generate the matrix using the same dyes 
as those in the samples.

  Oversubtraction of signal occurred because signal was saturated. 
When generating a matrix, avoid choosing samples with peak 
heights that are higher than the recommended RFU values, as 
this can result in a matrix that causes inverted peaks or elevated 
baseline. Analyzed sample results may be improved by diluting 
matrix samples in water before preparing them for use. 
Alternatively, decrease the injection time.

Inverted peaks in matrix baseline  Inappropriate or no “Start At” value was entered. The “Start At” 
value entered in Sections 3.D or 4.D should be chosen in a 
region with a fl at baseline.

  Wrong colors were assigned to the dyes. Confi rm the dye and 
color selection:

 Fluorescein: Blue
 JOE:  Green
 TMR-ET: Yellow
 CXR-ET: Red
 WEN Orange
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5. Troubleshooting (continued)

Symptoms Causes and Comments
Previously generated matrix no longer Changes to or aging of instrument components. Instrument
performs optimally  sensitivity can change if the instrument is moved or recently 

serviced (replacement or realignment of the laser, CCD camera, 
power supply or mirrors). The sensitivity also can change over 
time due to aging of the instrument. These changes can result in 
poor matrix performance. Generate a new matrix.

6. Related Products

Product Size Cat.#
PowerPlex® Fusion System 200 reactions DC2402

 800 reactions DC2408

PowerPlex® Y23 System 50 reactions DC2305

 200 reactions DC2320

PowerPlex® 21 System 200 reactions DC8902

 4 × 200 reactions DC8942

PowerPlex® 18D System 200 reactions DC1802

 800 reactions DC1808

PowerPlex® ESX 16 Fast System 100 reactions DC1611

 400 reactions DC1610

PowerPlex® ESX 17 Fast System 100 reactions DC1711

 400 reactions DC1710

PowerPlex® ESI 16 Fast System 100 reactions DC1621

 400 reactions DC1620

PowerPlex® ESI 17 Fast System 100 reactions DC1721

 400 reactions DC1720

PowerPlex® ESX 16 System 100 reactions DC6711

 400 reactions DC6710

PowerPlex® ESX 17 System 100 reactions DC6721

 400 reactions DC6720

PowerPlex® ESI 16 System 100 reactions DC6771

 400 reactions DC6770

PowerPlex® ESI 17 Pro System 100 reactions DC7781

 400 reactions DC7780

Not for Medical Diagnostic Use.
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(a)TMR-ET, CXR-ET and WEN dyes are proprietary.

© 2015 Promega Corpora  on. All Rights Reserved.

PowerPlex is a registered trademark of Promega Corpora  on.

ABI PRISM and GeneMapper are registered trademarks of Applied Biosystems. GeneScan is a registered trademark of Eurofi ns Genescan Holding GmbH. 
Hi-Di is a trademark of Applera Corpora  on. POP-4 and POP-6 are registered trademarks of Life Technologies Corpora  on.

Products may be covered by pending or issued patents or may have certain limita  ons. Please visit our Web site for more informa  on.

All prices and specifi ca  ons are subject to change without prior no  ce.

Product claims are subject to change. Please contact Promega Technical Services or access the Promega online catalog for the most up-to-date 
informa  on on Promega products.
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